Flight Sim X / FS2004 Forums: Tech Issues - Flight Sim X / FS2004 Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Tech Issues VATSIM, FSInn, Squawkbox 4

#1 User is offline   Cage 

  • New Flyer
  • Icon
  • Group: Student Pilot
  • Posts: 17
  • Joined: 19-August 09
  • Gender:Male
  • Location:Y47 - KPTK
  • Interests:Aviation - Real, Sim, RC

Posted 20 September 2009 - 10:17 PM

I've been reading loads of forums and not getting anywhere.
For the past 2 days I've been trying to sort out VATSIM with no luck.
I've opened and forwarded ports that I've come across in the forums that say need it. Granted access to firewall. I'm beating my head up a brick wall now.

Squawkbox 4 "[ERROR] Connection Flight Simulator disconnected" after about 2minutes.
FSInn I get no Radio comms. On the VVL bar "Transmission/Connection Status" I only get the middle bar "channel connection status" pending.

Anybody have any hints, tips, etc...
0

#2 User is offline   Cage 

  • New Flyer
  • Icon
  • Group: Student Pilot
  • Posts: 17
  • Joined: 19-August 09
  • Gender:Male
  • Location:Y47 - KPTK
  • Interests:Aviation - Real, Sim, RC

Posted 25 September 2009 - 04:36 PM

Been steadily working on the problems.
Was able to keep Squawkbox 4 connected.
Was able to get comms in FSInn but lost them after a few minutes in.
At least I'm making progress. Will keep at it.
0

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users